Today I was working on an popup input box (actually 3 input boxes) that asks the user to enter a project, a vendor or a category. The first box looks like this:
Project name: __________________________
The second looks like this:
...accounts code (optional): __________________________
I'm wondering, what's the most user friendly way of displaying that label. Is it:
...accounts code: (optional)
or is it:
...accounts code (optional):
Comments
IMO, because little red asterisks normally go after the field:
project name: [__________] (required)
accounts code: [__________] (optional)
But isn't putting each field on a separate page a bit clunky for the user?